debian/rules
changeset 29 08ec6ddd6eea
parent 0 586472add385
child 31 bbcb8a3366b4
--- a/debian/rules
+++ b/debian/rules
@@ -17,7 +17,6 @@
 	dh_testdir
 	# Add here commands to configure the package.
 
-	cmake src/
 	touch configure-stamp
 
 
@@ -38,8 +37,7 @@
 	rm -f build-stamp configure-stamp
 
 	# Add here commands to clean up after the build process.
-	if [ -f Makefile ]; then $(MAKE) clean; fi
-	rm -rf Makefile CMake* install* mcbot dbtool cmake_install.cmake
+	$(MAKE) distclean
 	dh_clean 
 
 install: build